home *** CD-ROM | disk | FTP | other *** search
/ Chip 2007 January, February, March & April / Chip-Cover-CD-2007-02.iso / Pakiet bezpieczenstwa / mini Pentoo LiveCD 2006.1 / mpentoo-2006.1.iso / livecd.squashfs / var / db / pkg / sys-fs / mtools-3.9.10 / mtools-3.9.10.ebuild < prev    next >
Text File  |  2006-01-09  |  733b  |  27 lines

  1. # Copyright 1999-2005 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. # $Header: /var/cvsroot/gentoo-x86/sys-fs/mtools/mtools-3.9.10.ebuild,v 1.7 2005/12/24 15:42:42 hansmi Exp $
  4.  
  5. DESCRIPTION="utilities to access MS-DOS disks from Unix without mounting them"
  6. HOMEPAGE="http://mtools.linux.lu/"
  7. SRC_URI="http://mtools.linux.lu/${P}.tar.gz"
  8.  
  9. LICENSE="GPL-2"
  10. SLOT="0"
  11. KEYWORDS="alpha ~amd64 ~hppa ppc ppc64 sparc x86"
  12. IUSE=""
  13.  
  14. DEPEND=""
  15.  
  16. src_compile() {
  17.     econf --sysconfdir=/etc/mtools || die
  18.     emake || die "emake failed"
  19. }
  20.  
  21. src_install() {
  22.     einstall sysconfdir="${D}"/etc/mtools || die
  23.     insinto /etc/mtools
  24.     newins mtools.conf mtools.conf.example
  25.     dodoc Changelog NEWPARAMS README* Release.notes
  26. }
  27.